カテゴリ:ネット( 135 )

ここ数か月の出来事だけど、exciteブログにどデカい広告が表示されるようになった。
exciteブログはシンプルでよかったんだけど、ついに・・と思っていろいろ確認してみると、

・PCのブラウザ:問題なし(Chrome、Edgeともどデカい広告なし)
・スマホのブラウザ:問題なし(Chrome)
・iPadのブラウザ:問題あり(Chrome、safariともどデカい広告表示)

どうも、iPad向けにデカい広告が表示されるようになっているように見える。

これ誤タップで広告をタップさせようとしているのかもしれないけど、
誰が仕掛けてるんだろうか?

サイトで端末を識別して・・となると、exciteブログのサーバサイドでチェックしてんじゃねーの?と。

どうなんですかね・・?


[PR]
会社の知人から
「レイバン、今日80周年、すべてのサングラスの活動価格3499円!」
なる招待がFBでやってきた。
そういうキャラの知人ではないので、あきらかにおかしい。

これは、その昔、いろいろ言われていたレイバンスパムというやつだろうと、ネットで情報を探す。

「レイバン、今日80周年、すべてのサングラスの活動価格3499円!」

で最近1週間以内で、ググってみるが、あまり情報がない。
ということは最近何か起きているわけではない??

「レイバンスパム FB」で検索すると、2017年頃の記事が結構でてきますね。
1年も前のものがまだ流行しているのでしょうか・・。

まあ、対処は、
に書かれている内容で大丈夫でしょう。こちらの情報はいつぐらいの情報なんですかね。
招待リストからの削除、スパム報告しました。あとは招待元になってる知人への連絡ですが、持ってるのが古くてダメだったので、明日会社メールでも出すかな。

に、アカウントが乗っ取られるまでの流れの説明もありますね。友達申請はちゃんと確認しないとダメですね。
個人的にはパスワードは128桁、二段階認証にしているので、大丈夫だとは思いますが・・。

ちなみに招待ページの画像はこんな感じです。(iPadで表示してます)
a0012319_23100676.jpg


[PR]
ネットが非常に遅く、使い物にならない感じが・・

2015年8月にJ:COMに変更してからもうすぐ3年になろうとしています。
切替当初~12月まで不安定で使い物にならなかったが、しばらくして問題が解消し、その後いままで問題なく利用できていた。

が、

2018年5月の中旬にはいったころからだろうか、WEBのレスポンスが遅かったり、動画の再生が止まることが起こり始める。
スピード測定サイトで測定する、1Mbps~20Mbpsで安定しない。1Mbpsを切ることもある。

どこが遅いのか確認してみるべく、www.ahoo.co.jpのtracertを確認しつつ、途中のIPまでpingを打ってみる。


<tracert>
edge.g.yimg.jp [182.22.25.252] へのルートをトレースしています
経由するホップ数は最大 30 です:

1 <1 ms <1 ms <1 ms aterm.me [192.168.11.1]
2 111 ms 114 ms 79 ms ub1.d003.icnet.ne.jp [210.2.200.1]
3 112 ms 97 ms 114 ms 10.202.120.211
4 95 ms 119 ms 70 ms 10.1.5.137
5 79 ms 88 ms 99 ms 203-165-19-197.rev.home.ne.jp [203.165.19.197]
6 133 ms 58 ms 78 ms c1-h0-4-0-3.ot-dc.zaq.ad.jp [203.165.19.198]
7 59 ms 57 ms 70 ms gw5-be1.ot-dc.zaq.ad.jp [203.165.0.6]
8 60 ms 61 ms 62 ms 203.141.47.217
9 124 ms 70 ms 59 ms 203.141.47.245
10 61 ms 86 ms 89 ms 202.93.74.54
11 126 ms 102 ms 71 ms 182.22.25.252

<ping>
1,2,11へ100回pingを打った結果がこれです。
a0012319_22021883.png
自宅(192.168.11.1)までは問題なさそうですが、1歩外に出ると、応答時間が大きくなることが分かります。
そこからwww.yahoo.co.jpまでは9hopほどあるのですが、大きな変化はなさそうです。
ということは「最初の一歩が遅い」という感じでしょうか。

自宅 ---(1)--- JCOM(入り口) ------ JCOM内 ------ Yahoo

この(1)の部分が遅いように見える。

自宅の外側のIPのサブネットマスクは「255.255.252.0」です。
このサブネットのホスト部は10bitなので、2^10で1024。ネットワークアドレス、ブロードキャストアドレスを除く1022個の端末を接続できる。

接続インタフェースがどのくらいのものかはわかりませんが、
1Gbpsだと一人当たり1Mbps程度
10Gbpsだと一人当たり10Mbps程度
ベストエフォートなので帯域保証はないのはわかりますが、どうなんでしょうね。。




その後、
[PR]
自宅でVirtualBoxにCentOS7を入れながら、遊び初めたとき、ふと、自宅のネット(インターネット)接続環境について???となる部分があったので、まとめてみる。

まず、tracceouteの結果から、

# traceroute www.yahoo.co.jp
traceroute to www.yahoo.co.jp (182.22.24.252), 30 hops max, 60 byte packets
1 aterm.me (192.168.11.1) 1.905 ms 2.084 ms 291.364 ms
2 * * *
3 10.202.120.195 (10.202.120.195) 289.446 ms 289.290 ms 289.162 ms
4 10.1.5.137 (10.1.5.137) 27.819 ms 31.755 ms 31.618 ms
5 203-165-19-165.rev.home.ne.jp (203.165.19.165) 31.487 ms 203-165-19-221.rev.home.ne.jp (203.165.19.221) 31.765 ms 203-165-19-229.rev.home.ne.jp (203.165.1

1:192.168.11.1 →自宅のルータのIP
2→?
3:10.202.120.195 →プライベートIP?
4:10.1.5.137 →プライベートIP?
5:203.165.19.165 →グローバルIP(Jupiter Telecommunicationが保有するIP)

となっている。一方で、自宅ルータの設定は、
LAN側IP:192.168.11.1
WAN側IP:210.2.203.224/23 →Jupiter Telecommunicationが保有するIP
WAN側GW:210.2.200.1 →同上

普通に考えたら、自宅ルータのLAN側のIPのnext hopはWAN側のGWになりそうなものだけど、tracerouteの結果とルータの設定の結果は"* * *"ですね。

ホストOSであるWindows10でtracertを実行してっみると、、
> tracert www.yahoo.co.jp
edge.g.yimg.jp [183.79.249.252] へのルートをトレースしています
経由するホップ数は最大 30 です:

1 1 ms 128 ms 3 ms aterm.me [192.168.11.1]
2 21 ms 16 ms 42 ms ub1.d003.icnet.ne.jp [210.2.200.1]
3 21 ms 16 ms 20 ms 10.202.120.212
4 32 ms 23 ms 26 ms 10.1.5.133
5 28 ms 25 ms 28 ms 203-165-19-249.rev.home.ne.jp [203.165.19.249]
6 18 ms 18 ms 18 ms c2-h0-0-0-0.ot-dc.zaq.ad.jp [203.165.19.250]

2:210.2.200.1 →ちゃんとルータのWAN側GWになってる!

となると構成的には、

自宅LAN --- 192.168.11.1_RT_210.2.203.224 --- 210.2.200.1_RT_ --- 10.202.120.212_RT_ --- 10.1.5.133_RT --- 203.165.19.249_RT ・・・

ってことになるのか。
間にグローバル(210.2.200.0/23)があるのは、もしかすると、LAN側で利用しているプライベートアドレスとの重複を避けるためなのかもしれないですね。
プライベートIPが挟まっているのはCGNだから???

cman(https://www.cman.jp/network/)のIPアドレス確認で、インターネットからどう見えているのかを確認してみると、

210.2.203.224

でした。自宅のルータのWAN側IPですね。ってことは、CGNでもないってことなのでしょうか?

NTT-AmericaのLookingGlass(https://us.ntt.net/support/looking-glass/)で外からWAN側IPまでtraceしてみると、

Tracing the route to 210.2.203.224
1 *
ae-4.r30.tokyjp05.jp.bb.gin.ntt.net (129.250.3.34) [MPLS: Label 639348 Exp 0] 1 msec *
2 ae-5.r02.tokyjp03.jp.bb.gin.ntt.net (129.250.3.251) 0 msec
ae-6.r02.tokyjp03.jp.bb.gin.ntt.net (129.250.3.253) 0 msec 0 msec
3 ae-0.pacnet-telstra.tokyjp03.jp.bb.gin.ntt.net (61.120.145.62) 0 msec 0 msec 0 msec
4 ip-202-147-0-108.asianetcom.net (202.147.0.108) 0 msec 0 msec 0 msec
5 TNN-0001-TNN-0002-TNN-0006.10026.telstraglobal.net (203.192.150.238) 0 msec 0 msec 0 msec
6 c2-be11.ot-dc.zaq.ad.jp (203.165.0.9) 0 msec 0 msec
c1-be11.ot-dc.zaq.ad.jp (203.165.0.5) 1 msec
7 203-165-19-173.rev.home.ne.jp (203.165.19.173) 0 msec
203-165-19-213.rev.home.ne.jp (203.165.19.213) 1 msec
203-165-19-249.rev.home.ne.jp (203.165.19.249) 1 msec
8 * * *
(以降***なので省略)

となりました。7個目にWindows10からの5番目が見えていますね。
内からのtraceと外からのtraceで同じIPが見えるのは???ですが、8個目は10.x.x.xでプライベートなので、インターネットからは見えなくて正解だけども。

う~ん。

[PR]
802.11acに対応した、ELECOMの「WDC-867SU3SWH」ですが、
購入後、使っている間に不安定になることが多かったので、使うのをやっめていました。

今回、WindowsがFall Creatorsになったの契機に再度利用を開始してみますよ。

ひとまず、30分近くping打ちまくっても、通信断になることはないようなので、
しばらくこのまま使ってみます。

現時点で、ドライバなどの更新はしていません。

<Windows10のドライバ画面>
a0012319_14491614.png
メーカーのドライバのバージョンは「5.1.22」のようですが、なぜ?
a0012319_14523948.jpg
もしかして、OSで動いているのはMS提供のドライバだろうか・・・。
どちらにしても、このまま様子見。



[PR]
当ブログで利用しているスキンが諸般の理由から廃止対象になったようです。
無料なので、仕方ないですが、シンプルで好きだったの残念でもあります。

とりあえず、マイスキンに登録してみましたが、これで延命できるのでしょうか。。。

ダメな時は、他を探しますかね。。



[PR]
ここ数日に、auのメールアドレスに不信なメールが4通も届いたので、まとめてみる。

メールの特徴を整理すると、

・本文中のURLをクリックさせる系ですね。
・ヘッダのdateは+0900 JSTでした。。
・件名の終盤".."以降が微妙に異なる。
・送信元はgmailですべて別アドレス。
・本文中に不規則に「e」「d」「c」などの文字が混在して文章がおかしくなっている。URLはすべて別。また、最後に妙な文字列がある。
・個人的にau→gmailの転送をしているが「23 Sep 2016 08:59:01」のメールだけは、迷惑メール判定されていた。が、その後に届いたものが迷惑メール判定されていないので、判定をすり抜ける何かがあるのか・・。


以下に、個別の詳細内容を並べておきます。
 (順序は時間の降順。URL,メールは一部**で伏せています)

----------------------------------------------------------------------
送信日時:Fri, 23 Sep 2016 20:52:28 +0900 (JST)
件名:こちらの A U 端末をご使用のお客様へ大切なお知らせ..8PbnP
送信元:"..公,式,通,知..。♪▼"
本文:
こちらの A U 端末のごe使,用者,様に大d切なお知らcせがございます。




下記よりご確認をお願い申bし上げまbす。
http://352fq***************.7i6vlqmkt-e-r4y.net



この度は誠におめでbとうございます。



らaフ
----------------------------------------------------------------------
送信日時:Fri, 23 Sep 2016 08:59:01 +0900 (JST)
件名:こちらの A U 端末をご使用のお客様へ大切なお知らせ..Qt5んQ
送信元:"..公,式,通,知..。♪▼"
本文:
こちらの A U 端末のご使,用者,様に大切なお知らせがごddざいます。




下記よりご確認をお願い申し上げます。
http://c2by***************.vl54-lni5pre.net



この度は誠におめでとdうございます。



Xoo
----------------------------------------------------------------------
送信日時:Thu, 22 Sep 2016 17:51:52 +0900 (JST)
件名:こちらの A U 端末をご使用のお客様へ大切なお知らせ..cシX
送信元:"..公,式,通,知...."
本文:
こちらの A U 端末のご使,用者,様に大切なお知らせがございます。




下記よりご確認をお願い申し上げます。
http://597bb****************.csj0cq4mw-cu.biz



この度は誠におめでとうございます。



aカ2に
----------------------------------------------------------------------
送信日時:Thu, 22 Sep 2016 08:11:57 +0900 (JST)
件名:こちらの A U 端末をご使用のお客様へ大切なお知らせ..み
送信元:"..公,式,通,知..!▼"
本文:
こちらの A U 端末のご使,用者,様に大切なお知らせがございます。




下記よりご確c認をお願い申し上げます。
http://6f103****************.fq4-fhxbwr-3gy.net



この度は誠におめでとうございます。



Cd
----------------------------------------------------------------------
[PR]
#8の投稿が2015/12で、それを最後に投稿してなかったので、加入から1年経過した今、状況をまとめてみる。

現時点は、問題なく使えているというのが結論ですかね。

2015年8月加入から12月まではパフォーマンスに不満もありましたが、その後は、大きなパフォーマンス劣化もなく、普通に使えています。電話もネットも。

とりあえず、現在のサービスが続いていてコスパ的に大きなデメリットがない限りは使い続けるのかな、、、という感じです。

コスパ考えると、有線サービスって、若干高いですよね。
自宅でしか使えないんだから。。

[PR]
無線LANの規格の違いによる転送速度を比べてみる。
1つは「802.11n」、もう1つは「802.11ac」

親機は、NECの「WG1200HS」
子機は、プラネックス「GW-US300MiniS」(802.11n)とエレコムの「WDC-867SU3SWH」(802.11ac)

ファイルは、ubuntuのダウンロードしたファイル(1.2GByte程度)を利用。
比較方法は、PCからNASにファイルをコピーしたときの時間を見てみる。

<結果>
1)802.11nの場合
a0012319_15540542.png
2)802.11acの場合
a0012319_15540565.png
結果は一目瞭然。11acは11nの6倍近い速度が出ている。
数字はByte/secなので、8をかけると、11nだと35Mbps、acだと207Mbpsってことになるかな。

我が家のインターネット接続環境では、40Mbpsが最大なので、インターネット経由でのファイル転送の場合は、11n程度でも十分だけど、自宅内のNASとのデータ転送には11acがほしくなるね。。。

で、ここまで読むと、機材があるなら速い方を使えばいいじゃないと思うわけです。
正解です。
が、実際使ってみると、11acの子機が安定していない。。エレコム社に問題があろのか、規格に問題があるのか、使い方が悪いのか、、色々あると思うけど、現時点では、11nは安定して使えるのに、11acは不安定というイメージしかないのが実態かな。。

■7/19追記
親機の使用チャネルの設定がW52なので、子機の設定もW52のみにしてみた。(機器の設定では#6(36-48))
変更前は、#1(36-140)だったので、W52,W53,W56全てに対応していたようだ。

これで安定するだろうか。。。

[PR]
a0012319_18553233.jpg
実家用に調達しました。

・富士ソフトの「FS020W」(イオシスで未使用中古品を12,800円で購入)
・IIJmio(ヨドバシアキバで1,940円(ポイント194ポイント)で購入)
 自分がイオンSIMを購入した時は3000円ぐらいしたような気がするんだけど、安くなったのか?

で、自宅に帰って開通作業から。

■開通作業
IIJの開通ページにアクセスして、既存SIMのID/PWでログイン。
(すでに持っているSIMにSIM追加する形で登録できるので、支払い関係の入力を省けていいです)

必要事項を入力すれば、あっという間に開通作業完了です。

■FS020W設定作業
次に、FS020Wの設定です。(クイックスタートガイドを参考にして進めますよ)
実家に帰ってからのトラブルを想定し、Nexus5で設定してみる。

WiFiでFS020_XXXXXに接続(パスワードは本体の裏蓋を開けたところにシールが貼ってあります)

次にブラウザから192.168.0.1にアクセス。
管理者用のパスワードを入力してホーム画面が表示されます。

クイックスタートはPCでの設定を想定した作りになっているのだが、Nexus5では若干表示が異なる。
ひとまず「かんたん設定」を選択してみるが、sonetの設定がされている画面が表示されるだけで、設定を変更することができない。。。(なぜ?)

念のため、工場出荷状態に戻してみたが、同じだった。。。

ネットを検索しながらたどり着いた解決方法は下記のとおり。

・ホーム画面にアクセス後、
・PC画面表示ボタンを押してPC表示に切り替える。
・デバイス設定を開く
・新規で新しくプロファイルを作成する。
 (必要事項は、IIJmioの説明資料にある通りでOK)

これで通信できるようになった。

あとは、ルータの管理画面へのアクセスパスワードを変更したり、細かい設定を微調整して終了。

無事使えるようになりました。

※IIJmioの公式ページでは動作確認機種に入っていませんが、問題なく使えます。

More
[PR]